Anaplan scheduled maintenance has been completed, and the system is once again available. If you experience any issues, please contact Concierge.
Posted Apr 21, 2026 - 13:37 EDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 21, 2026 - 12:00 EDT
Scheduled
Anaplan will be unavailable starting at 12:00pm EST on 4/21/2026 and will remain unavailable until maintenance is complete. You will be notified once maintenance is complete and Anaplan is available.