If you are experiencing an issue not reported here, please Contact Concierge.

Anaplan Outage

Incident Report for Sun Communities

Resolved

Attention Team Members:

The issue impacting Anaplan has been resolved and all services are functioning as expected.

Please contact Concierge if you experience any issues. Thank you!
Posted Jun 10, 2026 - 20:57 EDT

Investigating

Attention Team Members:

Anaplan is currently experiencing an outage. We have contacted our vendor and are working towards resolution.

We will send an update once service has been restored. We apologize for the inconvenience.
Posted Jun 10, 2026 - 19:28 EDT
This incident affected: Anaplan.