If you are experiencing an issue not reported here, please Contact Concierge.

Anaplan Scheduled System Maintenance - 7/25/2026

Incident Report for Sun Communities

Resolved

This incident has been resolved.
Posted Jul 27, 2026 - 00:52 EDT

Investigating

Anaplan will be unavailable starting at 11:00am EST through 3:00pm EST on 7/25/2026. The system will remain unavailable until scheduled maintenance is complete. You will be notified once maintenance is complete and Anaplan is available.

If you need any further assistance, please email concierge@suncommunities.com
Posted Jul 24, 2026 - 23:01 EDT
This incident affected: Anaplan.