The issue impacting SunSource has been resolved and all services are functioning as expected.
Please contact Concierge if you experience any issues. Thank you!
Posted Jan 13, 2026 - 09:54 EST
Investigating
Attention Team Members:
SunSource is currently experiencing an outage. We have contacted our vendor and are working towards resolution.
Please visit suncommunities.okta.com to access all Sun systems including NetSuite. Campspot can be accessed via direct link - https://reservation.campspot.com/
We will send an update once service has been restored. We apologize for the inconvenience.
Posted Jan 13, 2026 - 09:20 EST
This incident affected: SunSource (SunSource, Connect).